InsightIDR US - Data collection is degraded for some customers
Incident Report for Rapid7
Resolved
The event processing delays have been resolved and collectors are now uploading logs normally.
Posted Jul 11, 2018 - 21:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 11, 2018 - 18:42 UTC
Investigating
We are currently investigating issues in our event processing system. Some customers may experience degraded event delivery from collectors.
Posted Jul 11, 2018 - 15:12 UTC
This incident affected: InsightIDR (US1) (Event Collection) and InsightVM (US1) (Event Collection).