InsightConnect intermittent job failures in US
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 15:23 UTC
Investigating
We are currently investigating an issue that may cause some jobs to fail.
Posted Nov 27, 2019 - 14:52 UTC
This incident affected: InsightConnect (US1) (Workflow Execution).