Platform Agent Management Service Degradation
Incident Report for Rapid7
Resolved
Service returned to normal for the affected customers.
Posted Oct 14, 2020 - 19:06 UTC
Monitoring
A fix has been deployed. We are currently monitoring to ensure all affected systems remain stable.
Posted Oct 14, 2020 - 19:03 UTC
Identified
The issue has been identified and we are implementing a fix.
Posted Oct 14, 2020 - 18:57 UTC
Investigating
The team is currently investigating an issue which is preventing filters from loading in Platform Agent Management for certain customers. This only affects the filtering and search capabilities for those customers.
Posted Oct 14, 2020 - 18:27 UTC