InsightVM (US) - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 15:51 UTC
Monitoring
Beginning at 7:57AM PDT on September 14th and until 8:22AM PDT, some InsightVM customers in the US East region were unable to successfully login to InsightVM Platform Services. We are monitoring a resolution.
Posted Sep 14, 2018 - 15:37 UTC
This incident affected: InsightVM (US1) (User Interface).