InsightIDR US - Unscheduled Outage
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jan 18, 2017 - 23:52 UTC
Update
The engineering team is aware of technical issues that have caused latency for the Insight Platform. We are currently working to resolve the issue and will update this status as soon as normal operations have resumed.
Posted Jan 18, 2017 - 21:34 UTC
Identified
The engineering team is aware of technical issues that have caused unscheduled outage. We are currently working to resolve the issue.
Posted Jan 18, 2017 - 21:10 UTC