Insight Platform (all regions) - U2F Authentication Service Degradation
Incident Report for Rapid7
Resolved
This issue has been resolved and users can now authenticate with U2F Security Keys.
Posted Nov 12, 2019 - 10:49 UTC
Investigating
The team is aware of an issue which is affecting users trying to authenticate via U2F Security Keys, other MFA factors are not impacted. We are currently investigating this issue. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Nov 12, 2019 - 09:16 UTC