Insight Agent - Collection Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Nov 10, 2019 - 00:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2019 - 20:22 UTC
Investigating
Insight Agent users on Windows systems may be receiving inaccurate vulnerability results in InsightVM. We are performing a workaround solution and are continuously monitoring the situation.
Posted Nov 08, 2019 - 16:58 UTC
This incident affected: InsightVM (EU) (Event Collection), InsightVM (AP) (Event Collection), InsightVM (CA) (Event Collection), InsightVM (AU) (Event Collection), and InsightVM (US1) (Event Collection).