InsightOps / InsightIDR US - Delayed Data Ingestion
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 05, 2019 - 04:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Sep 05, 2019 - 02:29 UTC
Identified
We are currently investigating delays in our data ingestion system. Some customer may experience delays in processing incoming log data.
Posted 15 days ago. Sep 04, 2019 - 23:38 UTC
This incident affected: InsightIDR (US) (Event Collection) and InsightOps (US) (Data Ingestion).