InsightAppSec - US Region - Increased errors on UI
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 13:29 UTC
Update
A fix has been implemented and we are monitoring the results
Posted Jul 28, 2020 - 12:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 12:35 UTC
Investigating
We are currently investigating increased errors in the US region
Posted Jul 28, 2020 - 11:14 UTC
This incident affected: InsightAppSec (US1) (User Interface).