InsightIDR AU - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 02:06 UTC
Identified
The team is currently aware of an issue which is affecting data collection management pages which may become unresponsive or fail to load. Event collection may also be delayed. A fix is currently in progress and we expect that normal operations should resume shortly.
Posted Feb 20, 2020 - 01:21 UTC
This incident affected: InsightIDR (AU) (User Interface, Event Collection).