InsightIDR CA - Service Degradation
Incident Report for Rapid7
Resolved
This issue has been resolved and all systems are again functioning normally.
Posted Oct 14, 2020 - 21:37 UTC
Identified
The team is currently aware of an issue that's affecting the creation of some types of new alerts. The issue is under investigation and the backlog of alerts will be generated when the issue is resolved.
Posted Oct 14, 2020 - 20:28 UTC
This incident affected: InsightIDR (CA) (Event Processing).