tCell (US) Service Degradation in Data Ingest Pipeline Affecting Some Customers
Incident Report for Rapid7
Resolved
This incident has been resolved. Some customers may have experienced agents being offline in the UI, but agents were functional during this time period. Some customers may see a small data gap during this period in the UI, but no data was lost.
Posted Feb 21, 2021 - 06:07 UTC
Investigating
We are currently investigating this issue.
Posted Feb 21, 2021 - 00:15 UTC
This incident affected: tCell (US1) (Event Processing).