InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
We understand and have now repaired the core problem around the event sources and collectors and have a plan going forward.
Posted Sep 24, 2020 - 22:17 UTC
Identified
The team is currently aware of an issue which is affecting event sources and collector status. A fix is currently in progress and we expect that normal operations should resume shortly.
Posted Sep 24, 2020 - 20:31 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), and InsightIDR (AP) (User Interface).