InsightOps / IDR - New accounts login issue
Incident Report for Rapid7
Resolved
This issue has now been resolved. During the investigation it was determined that only accounts provisioned in the EU region were affected. Users should be able to login without being logged out. If you have any further queries please contact support@rapid7.com.
Posted Apr 17, 2018 - 13:22 UTC
Investigating
We are currently aware of an issue which causes users to logout for newly created InsightOps / IDR accounts. A fix is currently in progress.
Posted Apr 17, 2018 - 10:08 UTC