InsightVM (EU) Event processing slowed for a maintenance window.
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 23:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2018 - 23:16 UTC
This incident affected: InsightVM (EU) (Event Processing).