InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 22:25 UTC
Identified
The team is currently aware of an issue which is affecting certain Data Collection Management pages which have become unresponsive or fail to load. A fix is currently in progress and we expect that normal operations should resume shortly.
Posted Aug 10, 2020 - 20:20 UTC
This incident affected: InsightIDR (US1) (User Interface).