Insight Platform - Scheduled Maintenance
Incident Report for Rapid7
Resolved
Maintenance has been completed.
Posted Nov 14, 2017 - 20:45 UTC
Monitoring
The Insight Platform is undergoing maintenance, during this time login and certain pages may become unavailable.
Some customers might not be able to see a fraction of the most recent data ingested in InsightOps EU / Logentries due to a routine maintenance masking part of our data store. There is no data loss, and log ingestion and alerting is unaffected.
Missing logs will reappear on the UI as soon as the maintenance is completed.
Posted Nov 14, 2017 - 16:52 UTC