InsightIDR: Office365 Event Collection
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 07:33 UTC
Identified
We identified an issue with the Office365 event source and are currently implementing a fix
Posted Sep 26, 2022 - 05:03 UTC
This incident affected: InsightIDR (US3) (Event Collection), InsightIDR (US2) (Event Collection), InsightIDR (EU) (Event Collection), InsightIDR (AU) (Event Collection), InsightIDR (AP) (Event Collection), InsightIDR (CA) (Event Collection), and InsightIDR (US1) (Event Collection).