InsightVM all regions: Email Validation Dialog preventing access to features
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 13:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2020 - 13:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2020 - 13:22 UTC
Investigating
We are currently investigating an issue where some customers are continuously asked to validate their email address.
Posted Jun 19, 2020 - 12:53 UTC
This incident affected: InsightVM (CA) (User Interface), InsightVM (AP) (User Interface), InsightVM (EU) (User Interface), InsightVM (US) (User Interface), and InsightVM (AU) (User Interface).