Platform Sensor Management service degradation in CA region
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted May 10, 2021 - 16:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2021 - 15:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 14:01 UTC
Investigating
We are currently investigating an issue affecting management of network sensor configurations in CA region.
Posted May 10, 2021 - 13:58 UTC