InsightVM US - Dashboards service degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Feb 01, 2019 - 19:51 UTC
Identified
The team is currently aware of an issue causing some InsightVM dashboard cards to fail to load. We have identified the issue. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Feb 01, 2019 - 19:17 UTC
This incident affected: InsightVM (US1) (User Interface).