InsightIDR US - Data collection is delayed for some customers
Incident Report for Rapid7
Resolved
Event collection and event processing for InsightIDR has returned to normal. No data was lost, and tombstones will automatically resolve. If you are experiencing any issues, please contact support@rapid7.com
Posted Mar 20, 2017 - 23:11 UTC
Identified
We are currently investigating slow responses in our event processing services. Some customers may find their logs delayed in IDR and "tombstone" errors in their environment. We do not believe any data has been lost and the tombstone errors will automatically resolve once the issue is fixed.
Posted Mar 20, 2017 - 21:15 UTC