InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 20:13 UTC
Monitoring
We are monitoring this situation and are observing restoration of pages that were previously not loading. We will continue to monitor the situation and work hard towards a complete resolution.
Posted Jul 17, 2018 - 19:53 UTC
Update
We have identified an issue with one of our cloud providers and we are hard at work to mitigate the affects of this issue.
Posted Jul 17, 2018 - 19:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2018 - 19:31 UTC
Identified
The team is currently aware of an issue which is affecting certain pages which have become unresponsive or fail to load. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Jul 17, 2018 - 19:30 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), and InsightIDR (AU) (User Interface).