InsightAppSec US - UI and API accessibility heavily affected
Incident Report for Rapid7
Resolved
The issue has been fully resolved for all customers.
Posted Nov 18, 2019 - 11:26 UTC
Monitoring
The issue has been fixed and we are attempting to ascertain if any further issues have been caused as a consequence. We will continue to monitor and resolve issues if they are identified, but most organisations will have full functionality restored. Please contact Rapid7 support if this is not the case.
Posted Nov 15, 2019 - 11:16 UTC
Identified
The issue has been identified and a fix is in progress.
Posted Nov 13, 2019 - 15:21 UTC
Investigating
We are currently investigating the issue and will update in due course.
Posted Nov 13, 2019 - 14:14 UTC
This incident affected: InsightAppSec (US1) (User Interface, API, Data Ingestion).