Logentries Logins Failing
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Aug 10, 2017 - 11:42 UTC
Monitoring
One of our web nodes became unresponsive causing requests to fail. The issue has been resolved, if you still encounter anything please reach out to support@logentries.com
Posted Aug 10, 2017 - 09:43 UTC
Investigating
Logins for Logentries are failing.
Posted Aug 10, 2017 - 09:27 UTC