InsightIDR US - Event process is delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 01:03 UTC
Investigating
We are currently investigating issues in our event processing system. Some customers may experience delayed events.
Posted Jun 04, 2019 - 16:27 UTC
This incident affected: InsightIDR (US1) (Event Processing).