InsightConnect: Intermittent Issue Accessing The UI
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 21:55 UTC
Monitoring
We have deployed a fix. We are monitoring the issue.
Posted Oct 20, 2020 - 20:44 UTC
Identified
Some customers might have issues accessing the InsightConnect User Interface. Fixes have been identified. Will update the status page once the fixes have been deployed.
Posted Oct 20, 2020 - 18:43 UTC
This incident affected: InsightConnect (US1) (User Interface), InsightConnect (EU) (User Interface), InsightConnect (CA) (User Interface), InsightConnect (AU) (User Interface), and InsightConnect (AP) (User Interface).