InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
The issue has been resolved and all data is now processing normally.
Posted Jan 07, 2021 - 02:41 UTC
Monitoring
We have deployed a fix for the slow processing of messages and we are monitoring the system as it catches up on the backlog of data.
Posted Jan 07, 2021 - 00:24 UTC
Investigating
The team is currently aware of an issue which is delaying log processing and delivery of logs into log search. The team is investigating and working on a fix.
Posted Jan 06, 2021 - 23:23 UTC
This incident affected: InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), InsightIDR (AP) (User Interface), and InsightIDR (US1) (Event Processing).