Delays in log ingestion
Incident Report for Rapid7
Resolved
The issue has been resolved. We have seen an elevated number of searches failing during the incident. The behavior should be back to normal. If you are still encountering any issue feel free to contact support@logentries.com
Posted Aug 22, 2016 - 05:40 UTC
Investigating
Ingestion for a subset of users is delayed
Posted Aug 22, 2016 - 04:00 UTC