InsightIDR & InsightOps - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted May 16, 2018 - 05:51 UTC
Investigating
A platform issue is causing certain pages to become unresponsive or fail to load. The team is currently investigating this issue.
Posted May 16, 2018 - 04:39 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), Log Search (EU) (User Interface), and Log Search (US1) (User Interface).