Data processing delay in US1, EU, and CA
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 17:52 UTC
Identified
Data processing is delayed for some customers. We have identified the issue and are in the process of rolling out a fix.
Posted Jun 08, 2021 - 15:03 UTC
This incident affected: InsightIDR (US1) (Event Processing), InsightIDR (EU) (Event Processing), and InsightIDR (CA) (Event Processing).