Logentries: Log search
Incident Report for Rapid7
Resolved
This issue should now be resolved. If you are still encountering issues please contact support@logentries.com.
Posted Apr 27, 2017 - 16:04 UTC
Investigating
The team is currently aware of an issue which is affecting log search. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@logentries.com.
Posted Apr 27, 2017 - 15:30 UTC