Agent Upload Outage
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 00:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2020 - 00:16 UTC
Identified
We are experiencing an outage impacting all agent data for the Insight Platform. Agent data will be delayed from being uploaded to the Platform until the outage is repaired. Our engineers are working on the problem and we will update here as the situation evolves.
Posted Oct 06, 2020 - 23:54 UTC
This incident affected: InsightIDR (US1) (Event Collection), InsightIDR (EU) (Event Collection), Log Search (EU) (Event Processing), InsightVM (EU) (Event Collection), Log Search (US1) (Event Processing), InsightVM (AP) (Event Collection), InsightIDR (CA) (Event Collection), InsightIDR (AU) (Event Collection), Log Search (CA) (Event Processing), Log Search (AU) (Event Processing), InsightVM (CA) (Event Collection), InsightVM (AU) (Event Collection), InsightIDR (AP) (Event Collection), Log Search (AP) (Event Processing), and InsightVM (US1) (Event Collection).