InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This issue has been resolved and all data is flowing normally.
Posted Oct 16, 2020 - 22:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2020 - 17:08 UTC
Identified
The team is currently aware of an issue which is affecting event sources and collector configuration and data upload from collectors in the US region. Some customers may not be able to see their collector page in the product, and some logs may be delayed in being processed. A fix is currently in progress and we expect that normal operations should resume shortly.
Posted Oct 16, 2020 - 17:07 UTC
This incident affected: InsightIDR (US1) (User Interface, Event Collection, Event Processing).