InsightConnect: Slack Integration Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 20:09 UTC
Monitoring
Slack has indicated that while they are continuing to work towards a resolution, there should be little to no continued customer impact. We are continuing to monitor the situation.
Posted Oct 16, 2020 - 17:41 UTC
Investigating
Workflows leveraging the Slack Integration are experiencing issues due to a Slack service degradation. We are continuing to monitor the situation.
Posted Oct 16, 2020 - 14:21 UTC
This incident affected: InsightConnect (US1) (Workflow Execution), InsightConnect (EU) (Workflow Execution), InsightConnect (CA) (Workflow Execution), InsightConnect (AU) (Workflow Execution), and InsightConnect (AP) (Workflow Execution).