[InsightIDR/InsightVM/InsightOps] (EU) Event Processing Delayed
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 09, 2019 - 12:36 UTC
Identified
We have identified the issue and implemented a fix. Some event processing may still be delayed while the backlog of events is processed.
Posted 6 months ago. Apr 09, 2019 - 09:09 UTC
Investigating
The team is currently aware of an issue which is affecting InsightIDR, InsightVM, and InsightOps in the EU. Some data collection may be delayed. We are investigating the issue.
Posted 6 months ago. Apr 09, 2019 - 08:08 UTC
This incident affected: InsightOps (EU) / Logentries (Data Ingestion), InsightIDR (EU) (Event Processing), and InsightVM (EU) (Event Processing).