Delays on alerting for Slack notifications
Incident Report for Rapid7
Resolved
Slack notifications were not delivered due to the Slack outage earlier today. All notifications are currently being delivered.
Posted Jan 05, 2021 - 00:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2021 - 17:33 UTC
Update
We are continuing to investigate this issue.
Posted Jan 04, 2021 - 16:26 UTC
Investigating
We are currently investigating and issue that impacts Slack alerts.
Posted Jan 04, 2021 - 15:59 UTC
This incident affected: Log Search (EU) (Alerting), Log Search (US1) (Alerting), Log Search (CA) (Alerting), Log Search (AU) (Alerting), and Log Search (AP) (Alerting).