InsightIDR (all regions) - Product not loading
Incident Report for Rapid7
Resolved
A recent deployment resulted in this unexpected behavior. Once it was identified, we rolled back the changes, restoring functionality and access to the product. As a result, the product was inaccessible for around 20 minutes.
Posted Jun 21, 2022 - 18:23 UTC
Monitoring
We are aware there was a recent issue accessing the InsightIDR product in all regions where it would continuously reload. This appears to have recovered and we believe this to be resolved however the cause for it is currently unknown. We will continue to monitor the situation while we investigate what went wrong.
Posted Jun 21, 2022 - 17:59 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), InsightIDR (AP) (User Interface), InsightIDR (US2) (User Interface), and InsightIDR (US3) (User Interface).