InsightOps EU - Ingestion degraded
Incident Report for Rapid7
Resolved
All the delayed data has been processed successfully.
Posted Mar 19, 2019 - 12:42 UTC
Monitoring
A fix has been implemented and the ingestion rate is back to normal rate. A portion of the delayed data is still being processed.
No data has been lost as a result of this incident.
Posted Mar 19, 2019 - 10:09 UTC
Identified
Our Engineering team is aware of an issue with data ingestion for InsightOps in the EU region causing data to be processed at a slower rate.
Posted Mar 19, 2019 - 09:22 UTC
This incident affected: Log Search (EU) (Event Processing).