Insight Platform (all regions) - Single Sign-On
Incident Report for Rapid7
Resolved
This incident has now been resolved.
Posted Aug 04, 2022 - 17:15 UTC
Monitoring
The issue has been identified and the Platform login is operational again. We are continuing to monitor the system.
Posted Aug 04, 2022 - 17:09 UTC
Investigating
We are currently experiencing an issue with single sign-on on the Insight Platform. We are investigating and update as soon as possible.
Posted Aug 04, 2022 - 16:23 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), Log Search (EU) (User Interface), InsightVM (US1) (User Interface), InsightVM (EU) (User Interface), Log Search (US1) (User Interface), InsightAppSec (US1) (User Interface), InsightAppSec (EU) (User Interface), InsightVM (AP) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), Log Search (CA) (User Interface), Log Search (AU) (User Interface), InsightVM (CA) (User Interface), InsightVM (AU) (User Interface), InsightAppSec (CA) (User Interface), InsightAppSec (AU) (User Interface), InsightConnect (US1) (User Interface), InsightConnect (EU) (User Interface), InsightConnect (CA) (User Interface), InsightConnect (AU) (User Interface), InsightIDR (AP) (User Interface), Log Search (AP) (User Interface), InsightAppSec (AP) (User Interface), InsightConnect (AP) (User Interface), tCell (US1) (User Interface), tCell (EU) (User Interface), tCell (US2) (User Interface), tCell (US3) (User Interface), InsightIDR (US2) (User Interface), InsightIDR (US3) (User Interface), Log Search (US2) (User Interface), Log Search (US3) (User Interface), InsightAppSec (US2) (User Interface), InsightAppSec (US3) (User Interface), InsightVM (US2) (User Interface), InsightVM (US3) (User Interface), InsightConnect (US2) (User Interface), InsightConnect (US3) (User Interface), and Rapid7 Services (US1), Rapid7 Services (US2), Rapid7 Services (US3), Rapid7 Services (EU), Rapid7 Services (AP), Rapid7 Services (CA), Rapid7 Services (AU).