InsightIDR EU - Service Degradation
Incident Report for Rapid7
Resolved
The incident has been resolved and the product has resumed normal operations.
Posted Nov 27, 2018 - 22:13 UTC
Identified
The team is currently aware of an issue which is preventing the frontend to load for InsightIDR in EU. We are investigating the cause and will update here once we know more.
Posted Nov 27, 2018 - 21:51 UTC
This incident affected: InsightIDR (EU) (User Interface).