InsightIDR - Map degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 14:35 UTC
Identified
We are currently experiencing an issue rendering our maps in the frontend of the IDR product. All data is processing normally but viewing locations of ingress activity is impacted. We are investigating and working on a resolution.
Posted Apr 02, 2020 - 14:08 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), and InsightIDR (AP) (User Interface).