InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved and all systems are functioning normally.
Posted Oct 07, 2020 - 21:03 UTC
Investigating
The team is currently aware of an issue which is affecting the loading of InsightIDR in the browser. We are investigating and will update this ticket as we work towards a resolution.
Posted Oct 07, 2020 - 20:51 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), and InsightIDR (AP) (User Interface).