InsightIDR CA - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 03:22 UTC
Monitoring
A fix has been implemented and recovery is in progress. We will continue to monitor the system as the back log of events is being processed.
Posted Sep 21, 2021 - 00:26 UTC
Investigating
The team is currently aware of an issue affecting alerts and log search ingestion, both may be delayed. We are currently investigating.
Posted Sep 20, 2021 - 21:29 UTC
This incident affected: InsightIDR (CA) (Event Processing).