User Interface for logentries.com unavailabe
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Mar 14, 2018 - 21:50 UTC
Monitoring
We identified and resolved the issue. No other service besides the user interface for logentries.com was impacted. If you still encounter the issue please contact support@logentries.com.
Posted Mar 14, 2018 - 20:06 UTC
Investigating
The web interface for logentries.com is currently unavailable. We are looking into the issue. Data ingestion, Alerting and the Rest API are not impacted.
Posted Mar 14, 2018 - 19:52 UTC