Insight Platform - Scheduled Maintenance
Incident Report for Rapid7
Resolved
Scheduled maintenance has been completed.
Posted Dec 12, 2017 - 01:25 UTC
Identified
The Insight Platform is currently undergoing maintenance. During this time, Insight Agent configuration and interaction may become unavailable. No data will be lost.
Posted Dec 11, 2017 - 21:57 UTC