InsightIDR, InsightOPS, InsightVM - Event process is delayed for some customers
Incident Report for Rapid7
Resolved
All data has caught up and this issue has completely resolved.
Posted about 1 month ago. Apr 12, 2019 - 23:30 UTC
Update
We have released a fix for the issue and the data backlog is now recovering.
Posted about 1 month ago. Apr 12, 2019 - 22:53 UTC
Identified
We are currently investigating issues in our event processing system. Some customers may experience delayed events. No data is expected to be lost.
Posted about 1 month ago. Apr 12, 2019 - 21:40 UTC
This incident affected: InsightIDR (CA) (Event Collection), InsightIDR (AU) (Event Collection), InsightOps (AU) (Data Ingestion), InsightVM (CA) (Event Collection), InsightOps (CA) (Data Ingestion), InsightIDR (EU) (Event Collection), InsightOps (EU) / Logentries (Data Ingestion), InsightVM (AU) (Event Collection), InsightIDR (US) (Event Collection), InsightVM (AP) (Event Collection), InsightOps (US) (Data Ingestion), InsightVM (EU) (Event Collection), and InsightVM (US) (Event Collection).