InsightOps / Logentries / InsightIDR (EU) - Delayed Ingestion
Incident Report for Rapid7
Resolved
All data in the backlog has completely been processed and is visible within your account.
Posted 27 days ago. Aug 24, 2019 - 06:22 UTC
Update
Data in the backlog continues to be processed. Any delayed log lines will show up automatically in your account in the correct order.
Posted 28 days ago. Aug 22, 2019 - 22:20 UTC
Update
We continue to process the data backlog. Any delayed log lines will show up automatically in your account in the correct order.
Posted 29 days ago. Aug 22, 2019 - 01:13 UTC
Update
Data is being processed in realtime. Ingestion of the backlog data is progressing.
Posted 29 days ago. Aug 21, 2019 - 14:28 UTC
Monitoring
Data is being processed in realtime. The backlog accumulated during the incident is being processed.
Posted about 1 month ago. Aug 20, 2019 - 23:30 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 20, 2019 - 10:29 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 20, 2019 - 10:17 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 20, 2019 - 09:14 UTC
This incident affected: InsightOps (EU) / Logentries (Data Ingestion, Alerting).