Logentries: Unable to create new log
Incident Report for Rapid7
Resolved
This is now resolved. If you continue to run into any issues reach out to support@logentries.com
Posted Jan 23, 2018 - 17:50 UTC
Investigating
We are currently investigating an issue with creating a new log. We are working on a fix and we will update here once addressed.
Posted Jan 23, 2018 - 17:44 UTC