Partial Logsearch results in the US1 region
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 11:50 UTC
Identified
Customers using the LogSearch feature in InsightIDR and InsightOps in the US1 region might experience partial search results.
The issue has been identified and a fix is being implemented.

Event collection/processing and alerting is unaffected.
Posted Nov 18, 2021 - 10:30 UTC
This incident affected: InsightIDR (US1) (User Interface) and InsightOps (US1) (User Interface).